<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>West Ham United eye move for Abdallah Sima | Footy Transfer</title>
	<meta name="description" content="West Ham United manager David Moyes ramped up his interest in signing Abdallah Sima from Slavia Prague this summer. The 20-year-old scored 20 goals and" />
	<link rel="canonical" href="https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="West Ham United eye move for Abdallah Sima | Footy Transfer" />
	<meta name="twitter:description" content="West Ham United manager David Moyes ramped up his interest in signing Abdallah Sima from Slavia Prague this summer. The 20-year-old scored 20 goals and" />
	<meta name="twitter:image" content="https://footytransfer.com/wp-content/uploads/2016/06/west_ham.jpg" />
	<meta name="twitter:creator" content="@transfer_footy" />
	<meta name="twitter:site" content="@transfer_footy" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://footytransfer.com/#organization","name":"Footy Transfer","url":"https://footytransfer.com/","sameAs":["https://www.facebook.com/FootyTransfer.UK/","https://twitter.com/transfer_footy"],"logo":{"@type":"ImageObject","@id":"https://footytransfer.com/#logo","inLanguage":"en-US","url":"https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico","contentUrl":"https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico","width":48,"height":48,"caption":"Footy Transfer"},"image":{"@id":"https://footytransfer.com/#logo"}},{"@type":"WebSite","@id":"https://footytransfer.com/#website","url":"https://footytransfer.com/","name":"Footy Transfer","description":"Opinions | Transfers | Reports","publisher":{"@id":"https://footytransfer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://footytransfer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/#primaryimage","inLanguage":"en-US","url":"https://footytransfer.com/wp-content/uploads/2016/06/west_ham.jpg","contentUrl":"https://footytransfer.com/wp-content/uploads/2016/06/west_ham.jpg","width":640,"height":360},{"@type":"WebPage","@id":"https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/#webpage","url":"https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/","name":"West Ham United eye move for Abdallah Sima | Footy Transfer","isPartOf":{"@id":"https://footytransfer.com/#website"},"primaryImageOfPage":{"@id":"https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/#primaryimage"},"datePublished":"2021-07-28T05:00:34+00:00","dateModified":"2021-07-28T05:01:44+00:00","description":"West Ham United manager David Moyes ramped up his interest in signing Abdallah Sima from Slavia Prague this summer. The 20-year-old scored 20 goals and","breadcrumb":{"@id":"https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/"]}]},{"@type":"BreadcrumbList","@id":"https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://footytransfer.com/"},{"@type":"ListItem","position":2,"name":"West Ham United eye move for Abdallah Sima"}]},{"@type":"Article","@id":"https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/#article","isPartOf":{"@id":"https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/#webpage"},"author":{"@id":"https://footytransfer.com/#/schema/person/b15a0bfa42d6e7aaac69fbd89e762658"},"headline":"West Ham United eye move for Abdallah Sima","datePublished":"2021-07-28T05:00:34+00:00","dateModified":"2021-07-28T05:01:44+00:00","mainEntityOfPage":{"@id":"https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/#webpage"},"wordCount":143,"commentCount":0,"publisher":{"@id":"https://footytransfer.com/#organization"},"image":{"@id":"https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/#primaryimage"},"thumbnailUrl":"https://footytransfer.com/wp-content/uploads/2016/06/west_ham.jpg","keywords":["Abdallah Sima"],"articleSection":["English Premier League","Senegal","Slavia Prague","West Ham United"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/#respond"]}]},{"@type":"Person","@id":"https://footytransfer.com/#/schema/person/b15a0bfa42d6e7aaac69fbd89e762658","name":"Staff","image":{"@type":"ImageObject","@id":"https://footytransfer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/30baabc19dc6599d70accdd40093901d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/30baabc19dc6599d70accdd40093901d?s=96&d=mm&r=g","caption":"Staff"},"url":"https://footytransfer.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Feed" href="https://footytransfer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Comments Feed" href="https://footytransfer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; West Ham United eye move for Abdallah Sima Comments Feed" href="https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/footytransfer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://footytransfer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://footytransfer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-fonts-css'  href='//fonts.googleapis.com/css?family=Rajdhani%3A300%2C400%2C500%2C600%2C700%7CMontserrat%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-fontawesome-css'  href='https://footytransfer.com/wp-content/themes/azuma/fontawesome/css/all.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-bx-slider-css'  href='https://footytransfer.com/wp-content/themes/azuma/css/bx-slider.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-style-css'  href='https://footytransfer.com/wp-content/themes/azuma/style.css?ver=5.8' type='text/css' media='all' />
<style id='azuma-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://footytransfer.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://footytransfer.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.22' type='text/css' media='all' />
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://footytransfer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://footytransfer.com/wp-json/wp/v2/posts/4954" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://footytransfer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://footytransfer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://footytransfer.com/?p=4954' />
<link rel="alternate" type="application/json+oembed" href="https://footytransfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootytransfer.com%2Fwest-ham-united-eye-move-for-abdallah-sima%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://footytransfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootytransfer.com%2Fwest-ham-united-eye-move-for-abdallah-sima%2F&#038;format=xml" />
<link rel="icon" href="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" />
<meta name="msapplication-TileImage" content="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45321666-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45321666-1');
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-4954 single-format-standard">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="page" class="sticky-footer">

	<header id="masthead" class="site-header not-full has-search">

		
		<div class="container">
					<div id="site-branding">
															<p class="site-title"><a class="" href="https://footytransfer.com/" rel="home">Footy Transfer</a></p>
									
						<div class="site-description">Opinions | Transfers | Reports</div>
			</div><!-- #site-branding -->
						<button class="toggle-nav"></button>
		<div id="site-navigation" role="navigation">
			<div class="site-main-menu">
			<div class="menu-top-container"><ul id="primary-menu" class="menu"><li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-484"><a href="https://footytransfer.com/">Home</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-486"><a href="https://footytransfer.com/category/english-premier-league/">Premier League</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://footytransfer.com/category/la-liga/">La Liga</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://footytransfer.com/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-1480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480"><a href="https://footytransfer.com/category/serie-a/">Serie A</a></li>
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="https://footytransfer.com/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a href="https://footytransfer.com/about-us/">About Us</a></li>
<li id="menu-item-1074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1074"><a href="https://footytransfer.com/contact/">Contact</a></li>
</ul></div>			</div>
		</div>
							<div id="site-top-right">
						<div class="top-search">
			<a href="#" class="icons azuma-icon-search"></a>
			<div class="mini-search">
			<form role="search" method="get" class="search-form" action="https://footytransfer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
																</div><!-- #site-top-right -->
				</div>

		
	</header><!-- #masthead -->


	<div id="content" class="site-content clearfix">
		<div class="container clearfix">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				
<article id="post-4954" class="post-4954 post type-post status-publish format-standard has-post-thumbnail hentry category-english-premier-league category-senegal category-slavia-prague category-west-ham-united tag-abdallah-sima">

	<header class="entry-header">
					<div class="entry-meta">
				<span class="byline"><span class="author vcard"><a class="url fn n" href="https://footytransfer.com/author/admin/">Staff</a></span></span> <span class="posted-on"><time class="entry-date published" datetime="2021-07-28T10:30:34+05:30">July 28, 2021</time><time class="updated" datetime="2021-07-28T10:31:44+05:30">July 28, 2021</time></span>			</div><!-- .entry-meta -->
		<h1 class="entry-title">West Ham United eye move for Abdallah Sima</h1>		</header><!-- .entry-header -->


	<div class="entry-content single-entry-content">
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffootytransfer.com%2Fwest-ham-united-eye-move-for-abdallah-sima%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=West%20Ham%20United%20eye%20move%20for%20Abdallah%20Sima&url=https%3A%2F%2Ffootytransfer.com%2Fwest-ham-united-eye-move-for-abdallah-sima%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffootytransfer.com%2Fwest-ham-united-eye-move-for-abdallah-sima%2F&title=West%20Ham%20United%20eye%20move%20for%20Abdallah%20Sima")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=West%20Ham%20United%20eye%20move%20for%20Abdallah%20Sima https%3A%2F%2Ffootytransfer.com%2Fwest-ham-united-eye-move-for-abdallah-sima%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Ffootytransfer.com%2Fwest-ham-united-eye-move-for-abdallah-sima%2F&title=West%20Ham%20United%20eye%20move%20for%20Abdallah%20Sima")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p><a href="https://footytransfer.com/category/west-ham-united/">West Ham United</a> manager David Moyes ramped up his interest in signing Abdallah Sima from <a href="https://footytransfer.com/category/slavia-prague/">Slavia Prague</a> this summer.</p>
<p>The 20-year-old scored 20 goals and made eight assists from 39 appearances in all competitions and his stellar club form throughout the 2020-21 season has earned him links with some of Europe&#8217;s biggest names.</p>
<p><img src="https://pbs.twimg.com/media/E7W714RWYAQ7XhB.jpg" /></p>
<p>Manchester United and Arsenal have previously been linked with a swoop for the youngster, although Ole Gunnar Solskjaer&#8217;s side are not thought to be planning a move following Edinson Cavani&#8217;s contract extension.</p>
<p>According to <a href="https://www.telegraph.co.uk/football/2021/07/27/transfer-notebook-arsenal-register-interest-lautaro-martinez/" target="_blank" rel="noopener">The Telegraph</a>, The Hammers head coach David Moyes is a keen admirer of Sima and is keeping close tabs on his situation at the Russian outfit, where he has a contract until 2024.</p>
<p>The two-cap <a href="https://footytransfer.com/category/senegal/">Senegal</a> international already has experience of Europa League football, scoring four goals in last season&#8217;s competition.</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffootytransfer.com%2Fwest-ham-united-eye-move-for-abdallah-sima%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=West%20Ham%20United%20eye%20move%20for%20Abdallah%20Sima&url=https%3A%2F%2Ffootytransfer.com%2Fwest-ham-united-eye-move-for-abdallah-sima%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffootytransfer.com%2Fwest-ham-united-eye-move-for-abdallah-sima%2F&title=West%20Ham%20United%20eye%20move%20for%20Abdallah%20Sima")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=West%20Ham%20United%20eye%20move%20for%20Abdallah%20Sima https%3A%2F%2Ffootytransfer.com%2Fwest-ham-united-eye-move-for-abdallah-sima%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Ffootytransfer.com%2Fwest-ham-united-eye-move-for-abdallah-sima%2F&title=West%20Ham%20United%20eye%20move%20for%20Abdallah%20Sima")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="author-name-wrap"><span class="author-name">Staff</span> - <span class="author-post-count"><a href="https://footytransfer.com/author/admin/">909 posts</a></span></span><span class="author-description"></span><span class="cat-links"><i class="azuma-icon-folder"></i> <a href="https://footytransfer.com/category/english-premier-league/" rel="category tag">English Premier League</a>, <a href="https://footytransfer.com/category/senegal/" rel="category tag">Senegal</a>, <a href="https://footytransfer.com/category/slavia-prague/" rel="category tag">Slavia Prague</a>, <a href="https://footytransfer.com/category/west-ham-united/" rel="category tag">West Ham United</a></span><span class="tags-links"><i class="azuma-icon-tag"></i> <a href="https://footytransfer.com/tag/abdallah-sima/" rel="tag">Abdallah Sima</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-4954 -->

				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://footytransfer.com/chelsea-keen-on-signing-italian-winger/" rel="prev"><span class="nav-title"><i class="fa fa-chevron-left"></i>Chelsea keen on signing Italian winger?</span></a></div></div>
	</nav>
	<div class="related-posts">
		<h3>Related</h3>
		<div id="grid-loop" class="layout-4">
						<article id="post-4950" class="post-4950 post type-post status-publish format-standard has-post-thumbnail hentry category-chelsea category-english-premier-league category-italy category-sassuolo category-serie-a tag-domenico-berardi">

				
		<a class="post-thumbnail" href="https://footytransfer.com/chelsea-keen-on-signing-italian-winger/" aria-hidden="true">
			<img width="300" height="187" src="https://footytransfer.com/wp-content/uploads/2015/12/chelsea_fc-300x187.jpg" class="attachment-medium size-medium wp-post-image" alt="Chelsea keen on signing Italian winger?" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2015/12/chelsea_fc-300x187.jpg 300w, https://footytransfer.com/wp-content/uploads/2015/12/chelsea_fc.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/chelsea-keen-on-signing-italian-winger/" rel="bookmark">Chelsea keen on signing Italian winger?</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Sassuolo winger Domenico Berardi has reportedly emerged as a transfer target for Chelsea. The 26-year-old had a sensational 2020/21 campaign&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/chelsea-keen-on-signing-italian-winger/" title="Chelsea keen on signing Italian winger?">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-4950 -->
						<article id="post-4942" class="post-4942 post type-post status-publish format-standard has-post-thumbnail hentry category-england category-english-premier-league category-southampton category-tottenham tag-danny-ings">

				
		<a class="post-thumbnail" href="https://footytransfer.com/tottenham-hotspur-readying-20m-bid-for-danny-ings/" aria-hidden="true">
			<img width="300" height="169" src="https://footytransfer.com/wp-content/uploads/2016/06/spurs-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Tottenham Hotspur readying £20m bid for Danny Ings" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2016/06/spurs-300x170.jpg 300w, https://footytransfer.com/wp-content/uploads/2016/06/spurs-70x40.jpg 70w, https://footytransfer.com/wp-content/uploads/2016/06/spurs.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/tottenham-hotspur-readying-20m-bid-for-danny-ings/" rel="bookmark">Tottenham Hotspur readying £20m bid for Danny Ings</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Tottenham Hotspur are ready to pounce for the Southampton forward Danny Ings by making a £20m bid. The England international,&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/tottenham-hotspur-readying-20m-bid-for-danny-ings/" title="Tottenham Hotspur readying £20m bid for Danny Ings">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-4942 -->
						<article id="post-4938" class="post-4938 post type-post status-publish format-standard has-post-thumbnail hentry category-chelsea category-england category-english-premier-league category-west-ham-united tag-tammy-abraham">

				
		<a class="post-thumbnail" href="https://footytransfer.com/west-ham-united-lead-race-to-sign-tammy-abraham/" aria-hidden="true">
			<img width="300" height="169" src="https://footytransfer.com/wp-content/uploads/2016/06/west_ham-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="West Ham United lead race to sign Tammy Abraham" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2016/06/west_ham-300x170.jpg 300w, https://footytransfer.com/wp-content/uploads/2016/06/west_ham-70x40.jpg 70w, https://footytransfer.com/wp-content/uploads/2016/06/west_ham.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/west-ham-united-lead-race-to-sign-tammy-abraham/" rel="bookmark">West Ham United lead race to sign Tammy Abraham</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>West Ham United have reportedly taken the lead in the race to sign Chelsea striker Tammy Abraham during this summer's&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/west-ham-united-lead-race-to-sign-tammy-abraham/" title="West Ham United lead race to sign Tammy Abraham">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-4938 -->
						<article id="post-4933" class="post-4933 post type-post status-publish format-standard has-post-thumbnail hentry category-arsenal category-brighton-hove-albion category-england category-english-premier-league tag-ben-white">

				
		<a class="post-thumbnail" href="https://footytransfer.com/arsenal-closing-in-on-ben-white/" aria-hidden="true">
			<img width="300" height="152" src="https://footytransfer.com/wp-content/uploads/2018/05/Arsenal-300x152.jpg" class="attachment-medium size-medium wp-post-image" alt="Arsenal closing in on Ben White " loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2018/05/Arsenal-300x152.jpg 300w, https://footytransfer.com/wp-content/uploads/2018/05/Arsenal.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/arsenal-closing-in-on-ben-white/" rel="bookmark">Arsenal closing in on Ben White </a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Arsenal are reportedly close to completing the signing of Brighton and England defender Ben White after agreeing personal terms with&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/arsenal-closing-in-on-ben-white/" title="Arsenal closing in on Ben White ">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-4933 -->
					</div><!-- #grid-loop -->
	</div>


<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/west-ham-united-eye-move-for-abdallah-sima/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://footytransfer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4954' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

			
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area">
	
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="sidebar-widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://footytransfer.com/west-ham-united-eye-move-for-abdallah-sima/" aria-current="page">West Ham United eye move for Abdallah Sima</a>
									</li>
											<li>
					<a href="https://footytransfer.com/chelsea-keen-on-signing-italian-winger/">Chelsea keen on signing Italian winger?</a>
									</li>
											<li>
					<a href="https://footytransfer.com/renato-sanches-on-barcelona-radar/">Renato Sanches on Barcelona radar?</a>
									</li>
											<li>
					<a href="https://footytransfer.com/tottenham-hotspur-readying-20m-bid-for-danny-ings/">Tottenham Hotspur readying £20m bid for Danny Ings</a>
									</li>
											<li>
					<a href="https://footytransfer.com/west-ham-united-lead-race-to-sign-tammy-abraham/">West Ham United lead race to sign Tammy Abraham</a>
									</li>
											<li>
					<a href="https://footytransfer.com/arsenal-closing-in-on-ben-white/">Arsenal closing in on Ben White </a>
									</li>
					</ul>

		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/transfer_footy?ref_src=twsrc%5Etfw" data-lang="en" data-width="300" data-height="600" data-theme="dark">Tweets by transfer_footy</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside></div><!-- #secondary -->

	</div><!-- .container -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer sticky-footer">

		
				<div id="top-footer">
			<div class="container">
				<div class="top-footer clearfix">
					<div class="footer footer1">
						<aside id="text-11" class="widget widget_text"><h5 class="footer-column-widget-title">Footy Transfer</h5>			<div class="textwidget"><p>We share the latest and the most anticipating football transfer news around the world. We are a team who are passionate about football and want to revolutionise the way footy is perceived in this planet.</p>
<p>We believe that football helps people express their emotions, whether it is by playing, watching, reading or just writing about it.</p>
</div>
		</aside>	
					</div>

					<div class="footer footer2">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h5 class="footer-column-widget-title">Elite Football Clubs</h5><div class="menu-elite-clubs-container"><ul id="menu-elite-clubs" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="https://footytransfer.com/category/liverpool/">Liverpool</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://footytransfer.com/category/chelsea/">Chelsea</a></li>
<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="https://footytransfer.com/category/arsenal/">Arsenal</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="https://footytransfer.com/category/manchester-city/">Manchester City</a></li>
<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="https://footytransfer.com/category/manchester-united/">Manchester United</a></li>
<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://footytransfer.com/category/tottenham/">Tottenham Hotspur</a></li>
</ul></div></aside>	
					</div>

					<div class="footer footer3">
						<aside id="nav_menu-6" class="widget widget_nav_menu"><h5 class="footer-column-widget-title">Main Navigation</h5><div class="menu-footer-main-navigation-container"><ul id="menu-footer-main-navigation" class="menu"><li id="menu-item-3213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3213"><a href="https://footytransfer.com/">Home</a></li>
<li id="menu-item-3211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="https://footytransfer.com/partners/">Partners</a></li>
<li id="menu-item-4281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4281"><a href="https://footytransfer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://footytransfer.com/about-us/">About Us</a></li>
<li id="menu-item-3212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3212"><a href="https://footytransfer.com/contact/">Contact</a></li>
</ul></div></aside>	
					</div>
				</div>
			</div>
		</div>
		
		<div id="bottom-footer">
			<div class="container clearfix">
				Copyright 2021 FootyTransfer.com

				<div id="footer-menu" class="menu-footer-main-navigation-container"><ul id="footer-menu" class="azuma-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3213"><a href="https://footytransfer.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="https://footytransfer.com/partners/">Partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4281"><a href="https://footytransfer.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://footytransfer.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3212"><a href="https://footytransfer.com/contact/">Contact</a></li>
</ul></div>
			</div>
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/footytransfer.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/themes/azuma/js/jquery.bxslider.js?ver=4.1.2' id='jquery-bxslider-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/themes/azuma/js/custom.js?ver=1.0' id='azuma-custom-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/themes/azuma/js/skip-link-focus-fix.js?ver=1.0' id='azuma-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://footytransfer.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://footytransfer.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://footytransfer.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.22' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

</body>
</html>
