<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Juventus keen on signing Alexandre Lacazette - report | Footy Transfer</title>
	<meta name="description" content="Juventus have emerged as rumoured suitors for Arsenal forward Alexandre Lacazette, according to Sky Sport Italia. The 29-year-old has been impressive" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://footytransfer.com/juventus-keen-on-signing-alexandre-lacazette-report/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Juventus keen on signing Alexandre Lacazette - report | Footy Transfer" />
	<meta name="twitter:description" content="Juventus have emerged as rumoured suitors for Arsenal forward Alexandre Lacazette, according to Sky Sport Italia. The 29-year-old has been impressive" />
	<meta name="twitter:image" content="https://footytransfer.com/wp-content/uploads/2016/06/juventus.jpg" />
	<meta name="twitter:creator" content="@transfer_footy" />
	<meta name="twitter:site" content="@transfer_footy" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://footytransfer.com/#website","url":"https://footytransfer.com/","name":"Footy Transfer","description":"Opinions | Transfers | Reports","potentialAction":[{"@type":"SearchAction","target":"https://footytransfer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://footytransfer.com/juventus-keen-on-signing-alexandre-lacazette-report/#primaryimage","inLanguage":"en-US","url":"https://footytransfer.com/wp-content/uploads/2016/06/juventus.jpg","width":673,"height":400},{"@type":"WebPage","@id":"https://footytransfer.com/juventus-keen-on-signing-alexandre-lacazette-report/#webpage","url":"https://footytransfer.com/juventus-keen-on-signing-alexandre-lacazette-report/","name":"Juventus keen on signing Alexandre Lacazette - report | Footy Transfer","isPartOf":{"@id":"https://footytransfer.com/#website"},"primaryImageOfPage":{"@id":"https://footytransfer.com/juventus-keen-on-signing-alexandre-lacazette-report/#primaryimage"},"datePublished":"2020-08-17T07:09:08+00:00","dateModified":"2020-08-17T07:09:43+00:00","author":{"@id":"https://footytransfer.com/#/schema/person/b15a0bfa42d6e7aaac69fbd89e762658"},"description":"Juventus have emerged as rumoured suitors for Arsenal forward Alexandre Lacazette, according to Sky Sport Italia. The 29-year-old has been impressive","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://footytransfer.com/juventus-keen-on-signing-alexandre-lacazette-report/"]}]},{"@type":"Person","@id":"https://footytransfer.com/#/schema/person/b15a0bfa42d6e7aaac69fbd89e762658","name":"Staff","image":{"@type":"ImageObject","@id":"https://footytransfer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/30baabc19dc6599d70accdd40093901d?s=96&d=mm&r=g","caption":"Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Feed" href="https://footytransfer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Comments Feed" href="https://footytransfer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Juventus keen on signing Alexandre Lacazette &#8211; report Comments Feed" href="https://footytransfer.com/juventus-keen-on-signing-alexandre-lacazette-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/footytransfer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://footytransfer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://footytransfer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-fonts-css'  href='//fonts.googleapis.com/css?family=Rajdhani%3A300%2C400%2C500%2C600%2C700%7CMontserrat%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-fontawesome-css'  href='https://footytransfer.com/wp-content/themes/azuma/fontawesome/css/all.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-bx-slider-css'  href='https://footytransfer.com/wp-content/themes/azuma/css/bx-slider.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-style-css'  href='https://footytransfer.com/wp-content/themes/azuma/style.css?ver=5.5' type='text/css' media='all' />
<style id='azuma-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://footytransfer.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://footytransfer.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://footytransfer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://footytransfer.com/wp-json/wp/v2/posts/4521" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://footytransfer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://footytransfer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://footytransfer.com/?p=4521' />
<link rel="alternate" type="application/json+oembed" href="https://footytransfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootytransfer.com%2Fjuventus-keen-on-signing-alexandre-lacazette-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://footytransfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootytransfer.com%2Fjuventus-keen-on-signing-alexandre-lacazette-report%2F&#038;format=xml" />
<link rel="icon" href="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" />
<meta name="msapplication-TileImage" content="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45321666-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45321666-1');
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-4521 single-format-standard">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="page" class="sticky-footer">

	<header id="masthead" class="site-header not-full has-search">

		
		<div class="container">
					<div id="site-branding">
															<p class="site-title"><a class="" href="https://footytransfer.com/" rel="home">Footy Transfer</a></p>
									
						<div class="site-description">Opinions | Transfers | Reports</div>
			</div><!-- #site-branding -->
						<button class="toggle-nav"></button>
		<div id="site-navigation" role="navigation">
			<div class="site-main-menu">
			<div class="menu-top-container"><ul id="primary-menu" class="menu"><li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-484"><a href="https://footytransfer.com/">Home</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-486"><a href="https://footytransfer.com/category/english-premier-league/">Premier League</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://footytransfer.com/category/la-liga/">La Liga</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://footytransfer.com/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-1480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1480"><a href="https://footytransfer.com/category/serie-a/">Serie A</a></li>
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="https://footytransfer.com/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a href="https://footytransfer.com/about-us/">About Us</a></li>
<li id="menu-item-1074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1074"><a href="https://footytransfer.com/contact/">Contact</a></li>
</ul></div>			</div>
		</div>
							<div id="site-top-right">
						<div class="top-search">
			<a href="#" class="icons azuma-icon-search"></a>
			<div class="mini-search">
			<form role="search" method="get" class="search-form" action="https://footytransfer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
																</div><!-- #site-top-right -->
				</div>

		
	</header><!-- #masthead -->


	<div id="content" class="site-content clearfix">
		<div class="container clearfix">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				
<article id="post-4521" class="post-4521 post type-post status-publish format-standard has-post-thumbnail hentry category-arsenal category-english-premier-league category-france category-juventus category-serie-a tag-alexandre-lacazette">

	<header class="entry-header">
					<div class="entry-meta">
				<span class="byline"><span class="author vcard"><a class="url fn n" href="https://footytransfer.com/author/admin/">Staff</a></span></span> <span class="posted-on"><time class="entry-date published" datetime="2020-08-17T12:39:08+05:30">August 17, 2020</time><time class="updated" datetime="2020-08-17T12:39:43+05:30">August 17, 2020</time></span>			</div><!-- .entry-meta -->
		<h1 class="entry-title">Juventus keen on signing Alexandre Lacazette &#8211; report</h1>		</header><!-- .entry-header -->


	<div class="entry-content single-entry-content">
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://footytransfer.com/juventus-keen-on-signing-alexandre-lacazette-report/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffootytransfer.com%2Fjuventus-keen-on-signing-alexandre-lacazette-report%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Juventus%20keen%20on%20signing%20Alexandre%20Lacazette%20-%20report&url=https%3A%2F%2Ffootytransfer.com%2Fjuventus-keen-on-signing-alexandre-lacazette-report%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffootytransfer.com%2Fjuventus-keen-on-signing-alexandre-lacazette-report%2F&title=Juventus%20keen%20on%20signing%20Alexandre%20Lacazette%20-%20report")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Juventus%20keen%20on%20signing%20Alexandre%20Lacazette%20-%20report https%3A%2F%2Ffootytransfer.com%2Fjuventus-keen-on-signing-alexandre-lacazette-report%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Ffootytransfer.com%2Fjuventus-keen-on-signing-alexandre-lacazette-report%2F&title=Juventus%20keen%20on%20signing%20Alexandre%20Lacazette%20-%20report")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p>Juventus have emerged as rumoured suitors for Arsenal forward Alexandre Lacazette, according to <a href="https://www.skysports.com/football/news/12691/12050724/alexandre-lacazette-juventus-interested-in-arsenal-striker" target="_blank" rel="noopener noreferrer">Sky Sport Italia</a>.</p>
<p>The 29-year-old has been impressive during his time at the Emirates and has managed to score 12 goals and registered seven assists in the most recent campaign.</p>
<p><img src="https://pbs.twimg.com/media/DjNMX5KXoAc4qhE.jpg" /></p>
<p>However, the Italian champions have identified the Frenchman as one of several targets upfront as they prepare for Gonzalo Higuain&#8217;s exit.</p>
<p>Higuain has just 12 months left to run on his Juve contract, and the report claims that Raul Jimenez, Arkadiusz Milik, Duvan Zapata, Alvaro Morata and Edin Dzeko are all on the radar of the Bianconeri.</p>
<p>Lacazette will see his contract at the Emirates Stadium expire at the end of next season.</p>
<p>The attacker has scored 48 goals in 127 appearances for the Gunners since arriving from Lyon in 2017.</p>
<p>While Lacazette&#8217;s future remains uncertain, his partner Pierre-Emerick Aubameyang is reportedly close to signing a new contract at North London.</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://footytransfer.com/juventus-keen-on-signing-alexandre-lacazette-report/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffootytransfer.com%2Fjuventus-keen-on-signing-alexandre-lacazette-report%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Juventus%20keen%20on%20signing%20Alexandre%20Lacazette%20-%20report&url=https%3A%2F%2Ffootytransfer.com%2Fjuventus-keen-on-signing-alexandre-lacazette-report%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffootytransfer.com%2Fjuventus-keen-on-signing-alexandre-lacazette-report%2F&title=Juventus%20keen%20on%20signing%20Alexandre%20Lacazette%20-%20report")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Juventus%20keen%20on%20signing%20Alexandre%20Lacazette%20-%20report https%3A%2F%2Ffootytransfer.com%2Fjuventus-keen-on-signing-alexandre-lacazette-report%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Ffootytransfer.com%2Fjuventus-keen-on-signing-alexandre-lacazette-report%2F&title=Juventus%20keen%20on%20signing%20Alexandre%20Lacazette%20-%20report")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="author-name-wrap"><span class="author-name">Staff</span> - <span class="author-post-count"><a href="https://footytransfer.com/author/admin/">808 posts</a></span></span><span class="author-description"></span><span class="cat-links"><i class="azuma-icon-folder"></i> <a href="https://footytransfer.com/category/arsenal/" rel="category tag">Arsenal</a>, <a href="https://footytransfer.com/category/english-premier-league/" rel="category tag">English Premier League</a>, <a href="https://footytransfer.com/category/france/" rel="category tag">France</a>, <a href="https://footytransfer.com/category/juventus/" rel="category tag">Juventus</a>, <a href="https://footytransfer.com/category/serie-a/" rel="category tag">Serie A</a></span><span class="tags-links"><i class="azuma-icon-tag"></i> <a href="https://footytransfer.com/tag/alexandre-lacazette/" rel="tag">Alexandre Lacazette</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-4521 -->

				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://footytransfer.com/fans-reaction-newcastle-loan-deal-for-ryan-sessegnon/" rel="prev"><span class="nav-title"><i class="fa fa-chevron-left"></i>Fans Reaction: Newcastle keen to set up loan deal for Ryan Sessegnon?</span></a></div><div class="nav-next"><a href="https://footytransfer.com/napoli-keen-to-beat-arsenal-to-lilles-gabriel-magalhaes/" rel="next"><span class="nav-title">Napoli keen to beat Arsenal to Lille&#8217;s Gabriel Magalhaes?<i class="fa fa-chevron-right"></i></span></a></div></div>
	</nav>
	<div class="related-posts">
		<h3>Related</h3>
		<div id="grid-loop" class="layout-4">
						<article id="post-4526" class="post-4526 post type-post status-publish format-standard has-post-thumbnail hentry category-arsenal category-brazil category-english-premier-league category-napoli category-serie-a tag-gabriel-magalhaes">

				
		<a class="post-thumbnail" href="https://footytransfer.com/napoli-keen-to-beat-arsenal-to-lilles-gabriel-magalhaes/" aria-hidden="true">
			<img width="300" height="152" src="https://footytransfer.com/wp-content/uploads/2018/05/Arsenal-300x152.jpg" class="attachment-medium size-medium wp-post-image" alt="Napoli keen to beat Arsenal to Lille&#8217;s Gabriel Magalhaes?" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2018/05/Arsenal-300x152.jpg 300w, https://footytransfer.com/wp-content/uploads/2018/05/Arsenal.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/napoli-keen-to-beat-arsenal-to-lilles-gabriel-magalhaes/" rel="bookmark">Napoli keen to beat Arsenal to Lille&#8217;s Gabriel Magalhaes?</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Napoli could are reportedly keen to edge out Arsenal in the race to sign Lille centre-back Gabriel Magalhaes. A recent&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/napoli-keen-to-beat-arsenal-to-lilles-gabriel-magalhaes/" title="Napoli keen to beat Arsenal to Lille&#8217;s Gabriel Magalhaes?">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-4526 -->
						<article id="post-4505" class="post-4505 post type-post status-publish format-standard has-post-thumbnail hentry category-england category-english-premier-league category-football-fans category-newcastle-united category-tottenham tag-ryan-sessegnon">

				
		<a class="post-thumbnail" href="https://footytransfer.com/fans-reaction-newcastle-loan-deal-for-ryan-sessegnon/" aria-hidden="true">
			<img width="300" height="191" src="https://footytransfer.com/wp-content/uploads/2016/01/nufc-300x191.jpg" class="attachment-medium size-medium wp-post-image" alt="Fans Reaction: Newcastle keen to set up loan deal for Ryan Sessegnon?" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2016/01/nufc-300x191.jpg 300w, https://footytransfer.com/wp-content/uploads/2016/01/nufc.jpg 613w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/fans-reaction-newcastle-loan-deal-for-ryan-sessegnon/" rel="bookmark">Fans Reaction: Newcastle keen to set up loan deal for Ryan Sessegnon?</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Newcastle United are targeting a season-long loan deal for Tottenham Hotspur youngster Ryan Sessegnon. According to The Sun, Newcastle boss&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/fans-reaction-newcastle-loan-deal-for-ryan-sessegnon/" title="Fans Reaction: Newcastle keen to set up loan deal for Ryan Sessegnon?">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-4505 -->
						<article id="post-4499" class="post-4499 post type-post status-publish format-standard has-post-thumbnail hentry category-bayer-leverkusen category-bundesliga category-chelsea category-english-premier-league category-germany tag-kai-havertz">

				
		<a class="post-thumbnail" href="https://footytransfer.com/chelsea-agree-deal-kai-havertz/" aria-hidden="true">
			<img width="300" height="187" src="https://footytransfer.com/wp-content/uploads/2015/12/chelsea_fc-300x187.jpg" class="attachment-medium size-medium wp-post-image" alt="Chelsea agree deal for 21-year-old winger" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2015/12/chelsea_fc-300x187.jpg 300w, https://footytransfer.com/wp-content/uploads/2015/12/chelsea_fc.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/chelsea-agree-deal-kai-havertz/" rel="bookmark">Chelsea agree deal for 21-year-old winger</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Chelsea have reportedly agreed a five-year deal with Kai Havertz, with the starlet joining the club for a fee of&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/chelsea-agree-deal-kai-havertz/" title="Chelsea agree deal for 21-year-old winger">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-4499 -->
						<article id="post-4492" class="post-4492 post type-post status-publish format-standard has-post-thumbnail hentry category-algeria category-english-premier-league category-la-liga category-liverpool category-real-betis tag-aissa-mandi">

				
		<a class="post-thumbnail" href="https://footytransfer.com/liverpool-on-the-verge-of-sealing-9m-deal-for-aissa-mandi/" aria-hidden="true">
			<img width="300" height="178" src="https://footytransfer.com/wp-content/uploads/2015/10/jurgen-klopp-300x178.jpg" class="attachment-medium size-medium wp-post-image" alt="Liverpool on the verge of sealing £9m deal for Aissa Mandi" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2015/10/jurgen-klopp-300x178.jpg 300w, https://footytransfer.com/wp-content/uploads/2015/10/jurgen-klopp.jpg 590w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/liverpool-on-the-verge-of-sealing-9m-deal-for-aissa-mandi/" rel="bookmark">Liverpool on the verge of sealing £9m deal for Aissa Mandi</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Liverpool are reportedly on the verge of completing a deal for Real Betis centre-back Aissa Mandi. The 28-year-old defender played&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/liverpool-on-the-verge-of-sealing-9m-deal-for-aissa-mandi/" title="Liverpool on the verge of sealing £9m deal for Aissa Mandi">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-4492 -->
					</div><!-- #grid-loop -->
	</div>


<div id="disqus_thread"></div>

			
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area">
	
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="sidebar-widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://footytransfer.com/napoli-keen-to-beat-arsenal-to-lilles-gabriel-magalhaes/">Napoli keen to beat Arsenal to Lille&#8217;s Gabriel Magalhaes?</a>
									</li>
											<li>
					<a href="https://footytransfer.com/juventus-keen-on-signing-alexandre-lacazette-report/" aria-current="page">Juventus keen on signing Alexandre Lacazette &#8211; report</a>
									</li>
											<li>
					<a href="https://footytransfer.com/fans-reaction-newcastle-loan-deal-for-ryan-sessegnon/">Fans Reaction: Newcastle keen to set up loan deal for Ryan Sessegnon?</a>
									</li>
											<li>
					<a href="https://footytransfer.com/chelsea-agree-deal-kai-havertz/">Chelsea agree deal for 21-year-old winger</a>
									</li>
											<li>
					<a href="https://footytransfer.com/liverpool-on-the-verge-of-sealing-9m-deal-for-aissa-mandi/">Liverpool on the verge of sealing £9m deal for Aissa Mandi</a>
									</li>
											<li>
					<a href="https://footytransfer.com/arsenal-enter-race-for-sevilla-centre-back-diego-carlos/">Arsenal enter race for Sevilla centre-back Diego Carlos</a>
									</li>
					</ul>

		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript" language="javascript">
      var aax_size='160x600';
      var aax_pubname = 'footytransfer-21';
      var aax_src='302';
    </script><br />
<script type="text/javascript" language="javascript" src="https://c.amazon-adsystem.com/aax2/assoc.js"></script></p>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/transfer_footy?ref_src=twsrc%5Etfw" data-lang="en" data-width="300" data-height="600" data-theme="dark">Tweets by transfer_footy</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside></div><!-- #secondary -->

	</div><!-- .container -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer sticky-footer">

		
				<div id="top-footer">
			<div class="container">
				<div class="top-footer clearfix">
					<div class="footer footer1">
						<aside id="text-11" class="widget widget_text"><h5 class="footer-column-widget-title">Footy Transfer</h5>			<div class="textwidget"><p>We share the latest and the most anticipating football transfer news around the world. We are a team who are passionate about football and want to revolutionise the way footy is perceived in this planet.</p>
<p>We believe that football helps people express their emotions, whether it is by playing, watching, reading or just writing about it.</p>
</div>
		</aside>	
					</div>

					<div class="footer footer2">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h5 class="footer-column-widget-title">Elite Football Clubs</h5><div class="menu-elite-clubs-container"><ul id="menu-elite-clubs" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="https://footytransfer.com/category/liverpool/">Liverpool</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://footytransfer.com/category/chelsea/">Chelsea</a></li>
<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-826"><a href="https://footytransfer.com/category/arsenal/">Arsenal</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="https://footytransfer.com/category/manchester-city/">Manchester City</a></li>
<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="https://footytransfer.com/category/manchester-united/">Manchester United</a></li>
<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://footytransfer.com/category/tottenham/">Tottenham Hotspur</a></li>
</ul></div></aside>	
					</div>

					<div class="footer footer3">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h5 class="footer-column-widget-title">Main Navigation</h5><div class="menu-footer-main-navigation-container"><ul id="menu-footer-main-navigation" class="menu"><li id="menu-item-3213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3213"><a href="https://footytransfer.com/">Home</a></li>
<li id="menu-item-3211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="https://footytransfer.com/partners/">Partners</a></li>
<li id="menu-item-4281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4281"><a href="https://footytransfer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://footytransfer.com/about-us/">About Us</a></li>
<li id="menu-item-3212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3212"><a href="https://footytransfer.com/contact/">Contact</a></li>
</ul></div></aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><div style="position:fixed;left:1%;bottom:1%;z-index:99999999;">
<div idycunzlzwadi t="i" render-delay="0" iframe-class="" iframe-style=""pu-fallback="1" w="300" h="250"></div>
</div>
</div>
		</aside>	
					</div>
				</div>
			</div>
		</div>
		
		<div id="bottom-footer">
			<div class="container clearfix">
				Copyright 2020 FootyTransfer.com

				<div id="footer-menu" class="menu-footer-main-navigation-container"><ul id="footer-menu" class="azuma-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3213"><a href="https://footytransfer.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="https://footytransfer.com/partners/">Partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4281"><a href="https://footytransfer.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://footytransfer.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3212"><a href="https://footytransfer.com/contact/">Contact</a></li>
</ul></div>
			</div>
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/footytransfer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"footytransfer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"4521 https:\/\/footytransfer.com\/?p=4521","disqusShortname":"footytransfer","disqusTitle":"Juventus keen on signing Alexandre Lacazette \u2013 report","disqusUrl":"https:\/\/footytransfer.com\/juventus-keen-on-signing-alexandre-lacazette-report\/","postId":"4521"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/themes/azuma/js/jquery.bxslider.js?ver=4.1.2' id='jquery-bxslider-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/themes/azuma/js/custom.js?ver=1.0' id='azuma-custom-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/themes/azuma/js/skip-link-focus-fix.js?ver=1.0' id='azuma-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://footytransfer.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://footytransfer.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://footytransfer.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script id="idycunzlzwadi" type="text/javascript"> (function (document, window) { document.addEventListener('DOMContentLoaded', function (event) { let a = document.createElement("script"); a.type = 'text/javascript'; a.async = true; a.src = "https://data.gblcdn.com/data/pastoclockp.js?aid=6f4889f8e38ca8e79c6a&pubid=d68fc180-c5ba-11ea-aae3-1d327e8e98a1&pid=idycunzlzwadi&renderD=0&limitT=0&limitH=24&t=i&mt=b"; document.body.appendChild(a); document.getElementById('idycunzlzwadi').remove(); }); }) (document, window); </script>

</body>
</html>
