<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tottenham still interested in Danny Ings | Footy Transfer</title>
	<meta name="description" content="Southampton striker Danny Ings is still a target for Tottenham Hotspur. Spurs were heavily linked with the 29-year-old forward during last summer, but" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://footytransfer.com/tottenham-still-interested-in-danny-ings/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Tottenham still interested in Danny Ings | Footy Transfer" />
	<meta name="twitter:description" content="Southampton striker Danny Ings is still a target for Tottenham Hotspur. Spurs were heavily linked with the 29-year-old forward during last summer, but" />
	<meta name="twitter:image" content="https://footytransfer.com/wp-content/uploads/2016/06/spurs.jpg" />
	<meta name="twitter:creator" content="@transfer_footy" />
	<meta name="twitter:site" content="@transfer_footy" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://footytransfer.com/#website","url":"https://footytransfer.com/","name":"Footy Transfer","description":"Opinions | Transfers | Reports","potentialAction":[{"@type":"SearchAction","target":"https://footytransfer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://footytransfer.com/tottenham-still-interested-in-danny-ings/#primaryimage","inLanguage":"en-US","url":"https://footytransfer.com/wp-content/uploads/2016/06/spurs.jpg","width":640,"height":360},{"@type":"WebPage","@id":"https://footytransfer.com/tottenham-still-interested-in-danny-ings/#webpage","url":"https://footytransfer.com/tottenham-still-interested-in-danny-ings/","name":"Tottenham still interested in Danny Ings | Footy Transfer","isPartOf":{"@id":"https://footytransfer.com/#website"},"primaryImageOfPage":{"@id":"https://footytransfer.com/tottenham-still-interested-in-danny-ings/#primaryimage"},"datePublished":"2021-01-21T06:17:36+00:00","dateModified":"2021-01-21T06:18:32+00:00","author":{"@id":"https://footytransfer.com/#/schema/person/b15a0bfa42d6e7aaac69fbd89e762658"},"description":"Southampton striker Danny Ings is still a target for Tottenham Hotspur. Spurs were heavily linked with the 29-year-old forward during last summer, but","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://footytransfer.com/tottenham-still-interested-in-danny-ings/"]}]},{"@type":"Person","@id":"https://footytransfer.com/#/schema/person/b15a0bfa42d6e7aaac69fbd89e762658","name":"Staff","image":{"@type":"ImageObject","@id":"https://footytransfer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/30baabc19dc6599d70accdd40093901d?s=96&d=mm&r=g","caption":"Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Feed" href="https://footytransfer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Comments Feed" href="https://footytransfer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Tottenham still interested in Danny Ings Comments Feed" href="https://footytransfer.com/tottenham-still-interested-in-danny-ings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/footytransfer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://footytransfer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://footytransfer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-fonts-css'  href='//fonts.googleapis.com/css?family=Rajdhani%3A300%2C400%2C500%2C600%2C700%7CMontserrat%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-fontawesome-css'  href='https://footytransfer.com/wp-content/themes/azuma/fontawesome/css/all.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-bx-slider-css'  href='https://footytransfer.com/wp-content/themes/azuma/css/bx-slider.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-style-css'  href='https://footytransfer.com/wp-content/themes/azuma/style.css?ver=5.6' type='text/css' media='all' />
<style id='azuma-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://footytransfer.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://footytransfer.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.16' type='text/css' media='all' />
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://footytransfer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://footytransfer.com/wp-json/wp/v2/posts/4737" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://footytransfer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://footytransfer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://footytransfer.com/?p=4737' />
<link rel="alternate" type="application/json+oembed" href="https://footytransfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootytransfer.com%2Ftottenham-still-interested-in-danny-ings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://footytransfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootytransfer.com%2Ftottenham-still-interested-in-danny-ings%2F&#038;format=xml" />
<link rel="icon" href="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" />
<meta name="msapplication-TileImage" content="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45321666-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45321666-1');
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-4737 single-format-standard">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="page" class="sticky-footer">

	<header id="masthead" class="site-header not-full has-search">

		
		<div class="container">
					<div id="site-branding">
															<p class="site-title"><a class="" href="https://footytransfer.com/" rel="home">Footy Transfer</a></p>
									
						<div class="site-description">Opinions | Transfers | Reports</div>
			</div><!-- #site-branding -->
						<button class="toggle-nav"></button>
		<div id="site-navigation" role="navigation">
			<div class="site-main-menu">
			<div class="menu-top-container"><ul id="primary-menu" class="menu"><li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-484"><a href="https://footytransfer.com/">Home</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-486"><a href="https://footytransfer.com/category/english-premier-league/">Premier League</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://footytransfer.com/category/la-liga/">La Liga</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://footytransfer.com/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-1480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480"><a href="https://footytransfer.com/category/serie-a/">Serie A</a></li>
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="https://footytransfer.com/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a href="https://footytransfer.com/about-us/">About Us</a></li>
<li id="menu-item-1074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1074"><a href="https://footytransfer.com/contact/">Contact</a></li>
</ul></div>			</div>
		</div>
							<div id="site-top-right">
						<div class="top-search">
			<a href="#" class="icons azuma-icon-search"></a>
			<div class="mini-search">
			<form role="search" method="get" class="search-form" action="https://footytransfer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
																</div><!-- #site-top-right -->
				</div>

		
	</header><!-- #masthead -->


	<div id="content" class="site-content clearfix">
		<div class="container clearfix">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				
<article id="post-4737" class="post-4737 post type-post status-publish format-standard has-post-thumbnail hentry category-england category-english-premier-league category-southampton category-tottenham tag-danny-ings">

	<header class="entry-header">
					<div class="entry-meta">
				<span class="byline"><span class="author vcard"><a class="url fn n" href="https://footytransfer.com/author/admin/">Staff</a></span></span> <span class="posted-on"><time class="entry-date published" datetime="2021-01-21T11:47:36+05:30">January 21, 2021</time><time class="updated" datetime="2021-01-21T11:48:32+05:30">January 21, 2021</time></span>			</div><!-- .entry-meta -->
		<h1 class="entry-title">Tottenham still interested in Danny Ings</h1>		</header><!-- .entry-header -->


	<div class="entry-content single-entry-content">
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://footytransfer.com/tottenham-still-interested-in-danny-ings/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffootytransfer.com%2Ftottenham-still-interested-in-danny-ings%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Tottenham%20still%20interested%20in%20Danny%20Ings&url=https%3A%2F%2Ffootytransfer.com%2Ftottenham-still-interested-in-danny-ings%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffootytransfer.com%2Ftottenham-still-interested-in-danny-ings%2F&title=Tottenham%20still%20interested%20in%20Danny%20Ings")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Tottenham%20still%20interested%20in%20Danny%20Ings https%3A%2F%2Ffootytransfer.com%2Ftottenham-still-interested-in-danny-ings%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Ffootytransfer.com%2Ftottenham-still-interested-in-danny-ings%2F&title=Tottenham%20still%20interested%20in%20Danny%20Ings")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p>Southampton striker Danny Ings is still a target for Tottenham Hotspur.</p>
<p>Spurs were heavily linked with the 29-year-old forward during last summer, but Ralph Hasenhüttl&#8217;s side were not prepared to discuss a deal for the England international.</p>
<p><img src="https://pbs.twimg.com/media/EsKcrj-W8AIS4w-.jpg" /></p>
<p>Ings has again been in sensational form for the Saints during the current campaign, contributing seven goals and three assists in 13 top flight appearances.</p>
<p>According to <a href="https://www.thesun.co.uk/sport/football/13803694/danny-ings-tottenham-southampton-transfer/" target="_blank" rel="noopener">The Sun</a>, Tottenham Hotspur remain keen on a deal, with the club&#8217;s manager Jose Mourinho a &#8216;huge fan&#8217; of the Englishman.</p>
<p>Ings is contracted to Southampton until June 2022, although the club remain hopeful of keeping the forward at the St Mary&#8217;s Stadium on a long-term basis.</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://footytransfer.com/tottenham-still-interested-in-danny-ings/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffootytransfer.com%2Ftottenham-still-interested-in-danny-ings%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Tottenham%20still%20interested%20in%20Danny%20Ings&url=https%3A%2F%2Ffootytransfer.com%2Ftottenham-still-interested-in-danny-ings%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffootytransfer.com%2Ftottenham-still-interested-in-danny-ings%2F&title=Tottenham%20still%20interested%20in%20Danny%20Ings")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Tottenham%20still%20interested%20in%20Danny%20Ings https%3A%2F%2Ffootytransfer.com%2Ftottenham-still-interested-in-danny-ings%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Ffootytransfer.com%2Ftottenham-still-interested-in-danny-ings%2F&title=Tottenham%20still%20interested%20in%20Danny%20Ings")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="author-name-wrap"><span class="author-name">Staff</span> - <span class="author-post-count"><a href="https://footytransfer.com/author/admin/">855 posts</a></span></span><span class="author-description"></span><span class="cat-links"><i class="azuma-icon-folder"></i> <a href="https://footytransfer.com/category/england/" rel="category tag">England</a>, <a href="https://footytransfer.com/category/english-premier-league/" rel="category tag">English Premier League</a>, <a href="https://footytransfer.com/category/southampton/" rel="category tag">Southampton</a>, <a href="https://footytransfer.com/category/tottenham/" rel="category tag">Tottenham</a></span><span class="tags-links"><i class="azuma-icon-tag"></i> <a href="https://footytransfer.com/tag/danny-ings/" rel="tag">Danny Ings</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-4737 -->

				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://footytransfer.com/epl-football-clubs-with-the-best-jerseys/" rel="prev"><span class="nav-title"><i class="fa fa-chevron-left"></i>EPL Football Clubs with the Best Jerseys</span></a></div></div>
	</nav>
	<div class="related-posts">
		<h3>Related</h3>
		<div id="grid-loop" class="layout-4">
						<article id="post-4729" class="post-4729 post type-post status-publish format-standard has-post-thumbnail hentry category-english-premier-league">

				
		<a class="post-thumbnail" href="https://footytransfer.com/epl-football-clubs-with-the-best-jerseys/" aria-hidden="true">
			<img width="300" height="178" src="https://footytransfer.com/wp-content/uploads/2015/10/jurgen-klopp-300x178.jpg" class="attachment-medium size-medium wp-post-image" alt="EPL Football Clubs with the Best Jerseys" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2015/10/jurgen-klopp-300x178.jpg 300w, https://footytransfer.com/wp-content/uploads/2015/10/jurgen-klopp.jpg 590w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/epl-football-clubs-with-the-best-jerseys/" rel="bookmark">EPL Football Clubs with the Best Jerseys</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Football is the most popular sport worldwide and has the largest number of fans. In fact, we know that you&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/epl-football-clubs-with-the-best-jerseys/" title="EPL Football Clubs with the Best Jerseys">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-4729 -->
						<article id="post-4721" class="post-4721 post type-post status-publish format-standard has-post-thumbnail hentry category-belgium category-english-premier-league category-inter-milan category-manchester-city category-serie-a tag-romelu-lukaku">

				
		<a class="post-thumbnail" href="https://footytransfer.com/man-city-eye-big-money-move-for-romelu-lukaku/" aria-hidden="true">
			<img width="300" height="169" src="https://footytransfer.com/wp-content/uploads/2016/10/man-city-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Man City eye big-money move for Romelu Lukaku" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2016/10/man-city-300x170.jpg 300w, https://footytransfer.com/wp-content/uploads/2016/10/man-city-70x40.jpg 70w, https://footytransfer.com/wp-content/uploads/2016/10/man-city.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/man-city-eye-big-money-move-for-romelu-lukaku/" rel="bookmark">Man City eye big-money move for Romelu Lukaku</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Manchester City have reportedly placed emphasis on signing Inter Milan striker Romelu Lukaku in the summer transfer window. City are&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/man-city-eye-big-money-move-for-romelu-lukaku/" title="Man City eye big-money move for Romelu Lukaku">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-4721 -->
						<article id="post-4714" class="post-4714 post type-post status-publish format-standard has-post-thumbnail hentry category-chelsea category-english-premier-league category-lazio category-serie-a category-spain tag-raul-moro">

				
		<a class="post-thumbnail" href="https://footytransfer.com/chelsea-keen-on-signing-lazio-youngster-raul-moro/" aria-hidden="true">
			<img width="300" height="187" src="https://footytransfer.com/wp-content/uploads/2015/12/chelsea_fc-300x187.jpg" class="attachment-medium size-medium wp-post-image" alt="Chelsea keen on signing Lazio youngster Raul Moro?" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2015/12/chelsea_fc-300x187.jpg 300w, https://footytransfer.com/wp-content/uploads/2015/12/chelsea_fc.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/chelsea-keen-on-signing-lazio-youngster-raul-moro/" rel="bookmark">Chelsea keen on signing Lazio youngster Raul Moro?</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Lazio youngster Raul Moro has reportedly emerged as a transfer target for the Premier League giants Chelsea. The Blues have&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/chelsea-keen-on-signing-lazio-youngster-raul-moro/" title="Chelsea keen on signing Lazio youngster Raul Moro?">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-4714 -->
						<article id="post-4708" class="post-4708 post type-post status-publish format-standard has-post-thumbnail hentry category-england category-english-premier-league category-inter-milan category-manchester-united category-serie-a tag-jesse-lingard">

				
		<a class="post-thumbnail" href="https://footytransfer.com/inter-milan-considering-jesse-lingard-loan-move/" aria-hidden="true">
			<img width="300" height="112" src="https://footytransfer.com/wp-content/uploads/2016/06/mufc-300x112.jpeg" class="attachment-medium size-medium wp-post-image" alt="Inter Milan considering Jesse Lingard loan move" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2016/06/mufc-300x112.jpeg 300w, https://footytransfer.com/wp-content/uploads/2016/06/mufc.jpeg 480w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/inter-milan-considering-jesse-lingard-loan-move/" rel="bookmark">Inter Milan considering Jesse Lingard loan move</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Manchester United outcast Jesse Lingard is reportedly a loan target for the Italian giants Inter Milan. The 28-year-old midfielder has&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/inter-milan-considering-jesse-lingard-loan-move/" title="Inter Milan considering Jesse Lingard loan move">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-4708 -->
					</div><!-- #grid-loop -->
	</div>


<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tottenham-still-interested-in-danny-ings/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://footytransfer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4737' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

			
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area">
	
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="sidebar-widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://footytransfer.com/tottenham-still-interested-in-danny-ings/" aria-current="page">Tottenham still interested in Danny Ings</a>
									</li>
											<li>
					<a href="https://footytransfer.com/epl-football-clubs-with-the-best-jerseys/">EPL Football Clubs with the Best Jerseys</a>
									</li>
											<li>
					<a href="https://footytransfer.com/the-best-football-match-officials-of-all-time/">The Best Football Match Officials of All Time</a>
									</li>
											<li>
					<a href="https://footytransfer.com/how-to-avoid-injuries-during-football/">How to Avoid Injuries During Football?</a>
									</li>
											<li>
					<a href="https://footytransfer.com/the-importance-of-uniforms-in-football/">The Importance of Uniforms in Football</a>
									</li>
											<li>
					<a href="https://footytransfer.com/the-importance-unity-in-football/">The Importance Unity in Football</a>
									</li>
					</ul>

		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/transfer_footy?ref_src=twsrc%5Etfw" data-lang="en" data-width="300" data-height="600" data-theme="dark">Tweets by transfer_footy</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside></div><!-- #secondary -->

	</div><!-- .container -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer sticky-footer">

		
				<div id="top-footer">
			<div class="container">
				<div class="top-footer clearfix">
					<div class="footer footer1">
						<aside id="text-11" class="widget widget_text"><h5 class="footer-column-widget-title">Footy Transfer</h5>			<div class="textwidget"><p>We share the latest and the most anticipating football transfer news around the world. We are a team who are passionate about football and want to revolutionise the way footy is perceived in this planet.</p>
<p>We believe that football helps people express their emotions, whether it is by playing, watching, reading or just writing about it.</p>
</div>
		</aside>	
					</div>

					<div class="footer footer2">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h5 class="footer-column-widget-title">Elite Football Clubs</h5><div class="menu-elite-clubs-container"><ul id="menu-elite-clubs" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="https://footytransfer.com/category/liverpool/">Liverpool</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://footytransfer.com/category/chelsea/">Chelsea</a></li>
<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="https://footytransfer.com/category/arsenal/">Arsenal</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="https://footytransfer.com/category/manchester-city/">Manchester City</a></li>
<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="https://footytransfer.com/category/manchester-united/">Manchester United</a></li>
<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1224"><a href="https://footytransfer.com/category/tottenham/">Tottenham Hotspur</a></li>
</ul></div></aside>	
					</div>

					<div class="footer footer3">
						<aside id="nav_menu-6" class="widget widget_nav_menu"><h5 class="footer-column-widget-title">Main Navigation</h5><div class="menu-footer-main-navigation-container"><ul id="menu-footer-main-navigation" class="menu"><li id="menu-item-3213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3213"><a href="https://footytransfer.com/">Home</a></li>
<li id="menu-item-3211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="https://footytransfer.com/partners/">Partners</a></li>
<li id="menu-item-4281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4281"><a href="https://footytransfer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://footytransfer.com/about-us/">About Us</a></li>
<li id="menu-item-3212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3212"><a href="https://footytransfer.com/contact/">Contact</a></li>
</ul></div></aside>	
					</div>
				</div>
			</div>
		</div>
		
		<div id="bottom-footer">
			<div class="container clearfix">
				Copyright 2021 FootyTransfer.com

				<div id="footer-menu" class="menu-footer-main-navigation-container"><ul id="footer-menu" class="azuma-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3213"><a href="https://footytransfer.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="https://footytransfer.com/partners/">Partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4281"><a href="https://footytransfer.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://footytransfer.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3212"><a href="https://footytransfer.com/contact/">Contact</a></li>
</ul></div>
			</div>
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/footytransfer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/themes/azuma/js/jquery.bxslider.js?ver=4.1.2' id='jquery-bxslider-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/themes/azuma/js/custom.js?ver=1.0' id='azuma-custom-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/themes/azuma/js/skip-link-focus-fix.js?ver=1.0' id='azuma-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://footytransfer.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://footytransfer.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://footytransfer.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.16' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

</body>
</html>
