<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Arsenal keen on signing Marco Asensio - Footy Transfer</title>
	<meta name="description" content="Arsenal have reportedly set their sights on a deal for Real Madrid attacker Marco Asensio, according to a report. The 26-year-old could be forced out of" />
	<link rel="canonical" href="https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Arsenal keen on signing Marco Asensio - Footy Transfer" />
	<meta name="twitter:description" content="Arsenal have reportedly set their sights on a deal for Real Madrid attacker Marco Asensio, according to a report. The 26-year-old could be forced out of" />
	<meta name="twitter:image" content="https://footytransfer.com/wp-content/uploads/2018/05/Arsenal.jpg" />
	<meta name="twitter:creator" content="@transfer_footy" />
	<meta name="twitter:site" content="@transfer_footy" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://footytransfer.com/#organization","name":"Footy Transfer","url":"https://footytransfer.com/","sameAs":["https://www.facebook.com/FootyTransfer.UK/","https://twitter.com/transfer_footy"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://footytransfer.com/#/schema/logo/image/","url":"https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico","contentUrl":"https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico","width":48,"height":48,"caption":"Footy Transfer"},"image":{"@id":"https://footytransfer.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://footytransfer.com/#website","url":"https://footytransfer.com/","name":"Footy Transfer","description":"Opinions | Transfers | Reports","publisher":{"@id":"https://footytransfer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://footytransfer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/#primaryimage","url":"https://footytransfer.com/wp-content/uploads/2018/05/Arsenal.jpg","contentUrl":"https://footytransfer.com/wp-content/uploads/2018/05/Arsenal.jpg","width":620,"height":315},{"@type":"WebPage","@id":"https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/#webpage","url":"https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/","name":"Arsenal keen on signing Marco Asensio - Footy Transfer","isPartOf":{"@id":"https://footytransfer.com/#website"},"primaryImageOfPage":{"@id":"https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/#primaryimage"},"datePublished":"2022-06-13T05:29:45+00:00","dateModified":"2022-06-13T05:31:03+00:00","description":"Arsenal have reportedly set their sights on a deal for Real Madrid attacker Marco Asensio, according to a report. The 26-year-old could be forced out of","breadcrumb":{"@id":"https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/"]}]},{"@type":"BreadcrumbList","@id":"https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://footytransfer.com/"},{"@type":"ListItem","position":2,"name":"Arsenal keen on signing Marco Asensio"}]},{"@type":"Article","@id":"https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/#article","isPartOf":{"@id":"https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/#webpage"},"author":{"@id":"https://footytransfer.com/#/schema/person/b15a0bfa42d6e7aaac69fbd89e762658"},"headline":"Arsenal keen on signing Marco Asensio","datePublished":"2022-06-13T05:29:45+00:00","dateModified":"2022-06-13T05:31:03+00:00","mainEntityOfPage":{"@id":"https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/#webpage"},"wordCount":163,"commentCount":0,"publisher":{"@id":"https://footytransfer.com/#organization"},"image":{"@id":"https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/#primaryimage"},"thumbnailUrl":"https://footytransfer.com/wp-content/uploads/2018/05/Arsenal.jpg","keywords":["Marco Asensio"],"articleSection":["Arsenal","English Premier League","La Liga","Real Madrid","Spain"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/#respond"]}]},{"@type":"Person","@id":"https://footytransfer.com/#/schema/person/b15a0bfa42d6e7aaac69fbd89e762658","name":"Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://footytransfer.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/30baabc19dc6599d70accdd40093901d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/30baabc19dc6599d70accdd40093901d?s=96&d=mm&r=g","caption":"Staff"},"url":"https://footytransfer.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Feed" href="https://footytransfer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Comments Feed" href="https://footytransfer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Arsenal keen on signing Marco Asensio Comments Feed" href="https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/footytransfer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://footytransfer.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://footytransfer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-fonts-css'  href='//fonts.googleapis.com/css?family=Rajdhani%3A300%2C400%2C500%2C600%2C700%7CMontserrat%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7COpen+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-fontawesome-css'  href='https://footytransfer.com/wp-content/themes/azuma/fontawesome/css/all.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-bx-slider-css'  href='https://footytransfer.com/wp-content/themes/azuma/css/bx-slider.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='azuma-style-css'  href='https://footytransfer.com/wp-content/themes/azuma/style.css?ver=6.0' type='text/css' media='all' />
<style id='azuma-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://footytransfer.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.42' type='text/css' media='all' />
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://footytransfer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://footytransfer.com/wp-json/wp/v2/posts/5326" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://footytransfer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://footytransfer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://footytransfer.com/?p=5326' />
<link rel="alternate" type="application/json+oembed" href="https://footytransfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootytransfer.com%2Farsenal-keen-on-signing-marco-asensio%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://footytransfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootytransfer.com%2Farsenal-keen-on-signing-marco-asensio%2F&#038;format=xml" />
<link rel="icon" href="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" />
<meta name="msapplication-TileImage" content="https://footytransfer.com/wp-content/uploads/2020/05/favicon.ico" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45321666-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45321666-1');
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-5326 single-format-standard">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="page" class="sticky-footer">

	<header id="masthead" class="site-header not-full has-search">

		
		<div class="container">
					<div id="site-branding">
															<p class="site-title"><a class="" href="https://footytransfer.com/" rel="home">Footy Transfer</a></p>
									
						<div class="site-description">Opinions | Transfers | Reports</div>
			</div><!-- #site-branding -->
						<button class="toggle-nav"></button>
		<div id="site-navigation" role="navigation">
			<div class="site-main-menu">
			<div class="menu-top-container"><ul id="primary-menu" class="menu"><li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-484"><a href="https://footytransfer.com/">Home</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-486"><a href="https://footytransfer.com/category/english-premier-league/">Premier League</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-488"><a href="https://footytransfer.com/category/la-liga/">La Liga</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://footytransfer.com/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-1480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480"><a href="https://footytransfer.com/category/serie-a/">Serie A</a></li>
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="https://footytransfer.com/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a href="https://footytransfer.com/about-us/">About Us</a></li>
<li id="menu-item-1074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1074"><a href="https://footytransfer.com/contact/">Contact</a></li>
</ul></div>			</div>
		</div>
							<div id="site-top-right">
						<div class="top-search">
			<a href="#" class="icons azuma-icon-search"></a>
			<div class="mini-search">
			<form role="search" method="get" class="search-form" action="https://footytransfer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
																</div><!-- #site-top-right -->
				</div>

		
	</header><!-- #masthead -->


	<div id="content" class="site-content clearfix">
		<div class="container clearfix">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				
<article id="post-5326" class="post-5326 post type-post status-publish format-standard has-post-thumbnail hentry category-arsenal category-english-premier-league category-la-liga category-real-madrid category-spain tag-marco-asensio">

	<header class="entry-header">
					<div class="entry-meta">
				<span class="byline"><span class="author vcard"><a class="url fn n" href="https://footytransfer.com/author/admin/">Staff</a></span></span> <span class="posted-on"><time class="entry-date published" datetime="2022-06-13T10:59:45+05:30">June 13, 2022</time><time class="updated" datetime="2022-06-13T11:01:03+05:30">June 13, 2022</time></span>			</div><!-- .entry-meta -->
		<h1 class="entry-title">Arsenal keen on signing Marco Asensio</h1>		</header><!-- .entry-header -->


	<div class="entry-content single-entry-content">
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffootytransfer.com%2Farsenal-keen-on-signing-marco-asensio%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?text=Arsenal%20keen%20on%20signing%20Marco%20Asensio&url=https%3A%2F%2Ffootytransfer.com%2Farsenal-keen-on-signing-marco-asensio%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffootytransfer.com%2Farsenal-keen-on-signing-marco-asensio%2F&title=Arsenal%20keen%20on%20signing%20Marco%20Asensio" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Arsenal%20keen%20on%20signing%20Marco%20Asensio https%3A%2F%2Ffootytransfer.com%2Farsenal-keen-on-signing-marco-asensio%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Ffootytransfer.com%2Farsenal-keen-on-signing-marco-asensio%2F&title=Arsenal%20keen%20on%20signing%20Marco%20Asensio" title="Flipboard" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_flipboard" style="background-color:#c00;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M19 19H7V7h12v12z"/><path fill="#fff" d="M25 13H7V7h18v6z"/><path fill="#fff" d="M13 25H7V7h6v18z"/></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p class="p1"><a href="https://footytransfer.com/category/arsenal/">Arsenal</a> have reportedly set their sights on a deal for <a href="https://footytransfer.com/category/real-madrid/">Real Madrid</a> attacker Marco Asensio, according to a report.</p>
<p class="p1">The 26-year-old could be forced out of the exit door as the La Liga champion seek to balance the books.</p>
<p><img src="https://pbs.twimg.com/media/FVG_RNuWUAAdeyk.jpg" /></p>
<p class="p1">Asensio&#8217;s 2021-22 season saw him contribute 12 goals in 42 games across all tournaments, although the attacker was not a consistent starter under Carlo Ancelotti.</p>
<p class="p1">Los Blancos are expected to try to offload Asensio before losing him on a free next summer, and the Spain international should not be short of offers despite his limited game time at the Bernabeu.</p>
<p class="p1">According to <a href="https://www.mirror.co.uk/sport/football/transfer-news/arsenal-marco-asensio-transfer-news-27206859" target="_blank" rel="noopener">The Mirror</a>, the Gunners have been in touch with Asensio&#8217;s representative to express their interest, but he does have the offer of a new contract on the table from the Champions League winners.</p>
<p class="p1">The Spaniard seemingly prepares to end his seven-year spell in the Real Madrid shirt after contributing 49 goals and 24 assists in 235 appearances for the capital giants.</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffootytransfer.com%2Farsenal-keen-on-signing-marco-asensio%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?text=Arsenal%20keen%20on%20signing%20Marco%20Asensio&url=https%3A%2F%2Ffootytransfer.com%2Farsenal-keen-on-signing-marco-asensio%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ffootytransfer.com%2Farsenal-keen-on-signing-marco-asensio%2F&title=Arsenal%20keen%20on%20signing%20Marco%20Asensio" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Arsenal%20keen%20on%20signing%20Marco%20Asensio https%3A%2F%2Ffootytransfer.com%2Farsenal-keen-on-signing-marco-asensio%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Ffootytransfer.com%2Farsenal-keen-on-signing-marco-asensio%2F&title=Arsenal%20keen%20on%20signing%20Marco%20Asensio" title="Flipboard" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_flipboard" style="background-color:#c00;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M19 19H7V7h12v12z"/><path fill="#fff" d="M25 13H7V7h18v6z"/><path fill="#fff" d="M13 25H7V7h6v18z"/></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="author-name-wrap"><span class="author-name">Staff</span> - <span class="author-post-count"><a href="https://footytransfer.com/author/admin/">1003 posts</a></span></span><span class="author-description"></span><span class="cat-links"><i class="azuma-icon-folder"></i> <a href="https://footytransfer.com/category/arsenal/" rel="category tag">Arsenal</a>, <a href="https://footytransfer.com/category/english-premier-league/" rel="category tag">English Premier League</a>, <a href="https://footytransfer.com/category/la-liga/" rel="category tag">La Liga</a>, <a href="https://footytransfer.com/category/real-madrid/" rel="category tag">Real Madrid</a>, <a href="https://footytransfer.com/category/spain/" rel="category tag">Spain</a></span><span class="tags-links"><i class="azuma-icon-tag"></i> <a href="https://footytransfer.com/tag/marco-asensio/" rel="tag">Marco Asensio</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-5326 -->

				
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://footytransfer.com/marseille-eye-move-for-evertons-yerry-mina/" rel="prev"><span class="nav-title"><i class="fa fa-chevron-left"></i>Marseille eye move for Everton&#8217;s Yerry Mina</span></a></div><div class="nav-next"><a href="https://footytransfer.com/manchester-united-frontrunners-to-sign-portos-vitinha/" rel="next"><span class="nav-title">Manchester United frontrunners to sign Porto&#8217;s Vitinha<i class="fa fa-chevron-right"></i></span></a></div></div>
	</nav>
	<div class="related-posts">
		<h3>Related</h3>
		<div id="grid-loop" class="layout-4">
						<article id="post-5331" class="post-5331 post type-post status-publish format-standard has-post-thumbnail hentry category-english-premier-league category-manchester-united category-porto-fc category-portugal tag-vitinha">

				
		<a class="post-thumbnail" href="https://footytransfer.com/manchester-united-frontrunners-to-sign-portos-vitinha/" aria-hidden="true">
			<img width="300" height="112" src="https://footytransfer.com/wp-content/uploads/2016/06/mufc-300x112.jpeg" class="attachment-medium size-medium wp-post-image" alt="Manchester United frontrunners to sign Porto&#8217;s Vitinha" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2016/06/mufc-300x112.jpeg 300w, https://footytransfer.com/wp-content/uploads/2016/06/mufc.jpeg 480w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/manchester-united-frontrunners-to-sign-portos-vitinha/" rel="bookmark">Manchester United frontrunners to sign Porto&#8217;s Vitinha</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Manchester United have got themselves in pole position in the race for Porto midfielder Vitinha. The 22-year-old was a vital&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/manchester-united-frontrunners-to-sign-portos-vitinha/" title="Manchester United frontrunners to sign Porto&#8217;s Vitinha">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-5331 -->
						<article id="post-5323" class="post-5323 post type-post status-publish format-standard has-post-thumbnail hentry category-colombia category-english-premier-league category-everton category-ligue-1 category-marseille tag-yerry-mina">

				
		<a class="post-thumbnail" href="https://footytransfer.com/marseille-eye-move-for-evertons-yerry-mina/" aria-hidden="true">
			<img width="300" height="169" src="https://footytransfer.com/wp-content/uploads/2016/05/Everton-FC-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Marseille eye move for Everton&#8217;s Yerry Mina" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2016/05/Everton-FC-300x170.jpg 300w, https://footytransfer.com/wp-content/uploads/2016/05/Everton-FC-70x40.jpg 70w, https://footytransfer.com/wp-content/uploads/2016/05/Everton-FC.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/marseille-eye-move-for-evertons-yerry-mina/" rel="bookmark">Marseille eye move for Everton&#8217;s Yerry Mina</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>The Ligue 1 outfit Marseille have reportedly set their sights on a deal for Everton defender Yerry Mina, according to&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/marseille-eye-move-for-evertons-yerry-mina/" title="Marseille eye move for Everton&#8217;s Yerry Mina">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-5323 -->
						<article id="post-5318" class="post-5318 post type-post status-publish format-standard has-post-thumbnail hentry category-english-premier-league category-france category-leicester-city category-ligue-1 category-monaco tag-sofiane-diop">

				
		<a class="post-thumbnail" href="https://footytransfer.com/leicester-city-weighing-up-20m-move-for-sofiane-diop-from-monaco/" aria-hidden="true">
			<img width="300" height="169" src="https://footytransfer.com/wp-content/uploads/2016/05/leicester-city-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Leicester City weighing up £20m move for Sofiane Diop from Monaco" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2016/05/leicester-city-300x170.jpg 300w, https://footytransfer.com/wp-content/uploads/2016/05/leicester-city-70x40.jpg 70w, https://footytransfer.com/wp-content/uploads/2016/05/leicester-city.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/leicester-city-weighing-up-20m-move-for-sofiane-diop-from-monaco/" rel="bookmark">Leicester City weighing up £20m move for Sofiane Diop from Monaco</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Leicester City have reportedly expressed an interest in making a £20m move for Monaco midfielder Sofiane Diop in the summer&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/leicester-city-weighing-up-20m-move-for-sofiane-diop-from-monaco/" title="Leicester City weighing up £20m move for Sofiane Diop from Monaco">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-5318 -->
						<article id="post-5315" class="post-5315 post type-post status-publish format-standard has-post-thumbnail hentry category-arsenal category-belgium category-english-premier-league category-leicester-city tag-youri-tielemans">

				
		<a class="post-thumbnail" href="https://footytransfer.com/arsenal-retain-interest-in-youri-tielemans/" aria-hidden="true">
			<img width="300" height="152" src="https://footytransfer.com/wp-content/uploads/2018/05/Arsenal-300x152.jpg" class="attachment-medium size-medium wp-post-image" alt="Arsenal retain interest in Youri Tielemans" loading="lazy" srcset="https://footytransfer.com/wp-content/uploads/2018/05/Arsenal-300x152.jpg 300w, https://footytransfer.com/wp-content/uploads/2018/05/Arsenal.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />		</a>

		
				<header class="entry-header">
					<h2 class="entry-title"><a href="https://footytransfer.com/arsenal-retain-interest-in-youri-tielemans/" rel="bookmark">Arsenal retain interest in Youri Tielemans</a></h2>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Arsenal have not given up hope of signing Leicester City midfielder Youri Tielemans this summer. The Belgium international was an&hellip;</p>
						<a class="more-tag button" href="https://footytransfer.com/arsenal-retain-interest-in-youri-tielemans/" title="Arsenal retain interest in Youri Tielemans">Continue Reading</a>
									</div><!-- .entry-content -->

			</article><!-- #post-5315 -->
					</div><!-- #grid-loop -->
	</div>


<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arsenal-keen-on-signing-marco-asensio/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://footytransfer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5326' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

			
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area">
	
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="sidebar-widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://footytransfer.com/manchester-united-frontrunners-to-sign-portos-vitinha/">Manchester United frontrunners to sign Porto&#8217;s Vitinha</a>
									</li>
											<li>
					<a href="https://footytransfer.com/arsenal-keen-on-signing-marco-asensio/" aria-current="page">Arsenal keen on signing Marco Asensio</a>
									</li>
											<li>
					<a href="https://footytransfer.com/marseille-eye-move-for-evertons-yerry-mina/">Marseille eye move for Everton&#8217;s Yerry Mina</a>
									</li>
											<li>
					<a href="https://footytransfer.com/leicester-city-weighing-up-20m-move-for-sofiane-diop-from-monaco/">Leicester City weighing up £20m move for Sofiane Diop from Monaco</a>
									</li>
											<li>
					<a href="https://footytransfer.com/arsenal-retain-interest-in-youri-tielemans/">Arsenal retain interest in Youri Tielemans</a>
									</li>
											<li>
					<a href="https://footytransfer.com/inter-milan-lead-race-to-sign-torino-centre-back-bremer/">Inter Milan lead race to sign Torino centre-back Bremer?</a>
									</li>
					</ul>

		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/transfer_footy?ref_src=twsrc%5Etfw" data-lang="en" data-width="300" data-height="600" data-theme="dark">Tweets by transfer_footy</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside></div><!-- #secondary -->

	</div><!-- .container -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer sticky-footer">

		
				<div id="top-footer">
			<div class="container">
				<div class="top-footer clearfix">
					<div class="footer footer1">
						<aside id="text-11" class="widget widget_text"><h5 class="footer-column-widget-title">Footy Transfer</h5>			<div class="textwidget"><p>We share the latest and the most anticipating football transfer news around the world. We are a team who are passionate about football and want to revolutionise the way footy is perceived in this planet.</p>
<p>We believe that football helps people express their emotions, whether it is by playing, watching, reading or just writing about it.</p>
</div>
		</aside>	
					</div>

					<div class="footer footer2">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h5 class="footer-column-widget-title">Elite Football Clubs</h5><div class="menu-elite-clubs-container"><ul id="menu-elite-clubs" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="https://footytransfer.com/category/liverpool/">Liverpool</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://footytransfer.com/category/chelsea/">Chelsea</a></li>
<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-826"><a href="https://footytransfer.com/category/arsenal/">Arsenal</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="https://footytransfer.com/category/manchester-city/">Manchester City</a></li>
<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="https://footytransfer.com/category/manchester-united/">Manchester United</a></li>
<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="https://footytransfer.com/category/tottenham/">Tottenham Hotspur</a></li>
</ul></div></aside>	
					</div>

					<div class="footer footer3">
						<aside id="nav_menu-6" class="widget widget_nav_menu"><h5 class="footer-column-widget-title">Main Navigation</h5><div class="menu-footer-main-navigation-container"><ul id="menu-footer-main-navigation" class="menu"><li id="menu-item-3213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3213"><a href="https://footytransfer.com/">Home</a></li>
<li id="menu-item-3211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="https://footytransfer.com/partners/">Partners</a></li>
<li id="menu-item-4281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4281"><a href="https://footytransfer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://footytransfer.com/about-us/">About Us</a></li>
<li id="menu-item-3212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3212"><a href="https://footytransfer.com/contact/">Contact</a></li>
</ul></div></aside>	
					</div>
				</div>
			</div>
		</div>
		
		<div id="bottom-footer">
			<div class="container clearfix">
				Copyright 2022 FootyTransfer.com

				<div id="footer-menu" class="menu-footer-main-navigation-container"><ul id="footer-menu" class="azuma-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3213"><a href="https://footytransfer.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="https://footytransfer.com/partners/">Partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4281"><a href="https://footytransfer.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://footytransfer.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3212"><a href="https://footytransfer.com/contact/">Contact</a></li>
</ul></div>
			</div>
		</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/footytransfer.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/themes/azuma/js/jquery.bxslider.js?ver=4.1.2' id='jquery-bxslider-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/themes/azuma/js/custom.js?ver=1.0' id='azuma-custom-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/themes/azuma/js/skip-link-focus-fix.js?ver=1.0' id='azuma-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://footytransfer.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://footytransfer.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://footytransfer.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://footytransfer.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://footytransfer.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.42' id='heateor_sss_sharing_js-js'></script>

</body>
</html>
