<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<meta property="fb:pages" content="144855232260086" />

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />




<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://footytransfer.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Man United keen on Real Betis midfielder Giovani Lo Celso | Footy Transfer</title>
<meta name="description" content="Tottenham Hotspur reportedly face fresh competition from Manchester United and Real Madrid for the signing of Real Betis midfielder Giovani Lo Celso,"/>
<link rel="canonical" href="http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man United keen on Real Betis midfielder Giovani Lo Celso | Footy Transfer" />
<meta property="og:description" content="Tottenham Hotspur reportedly face fresh competition from Manchester United and Real Madrid for the signing of Real Betis midfielder Giovani Lo Celso," />
<meta property="og:url" content="http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/" />
<meta property="og:site_name" content="Footy Transfer" />
<meta property="article:publisher" content="https://www.facebook.com/FootyTransfer.UK/" />
<meta property="article:tag" content="Giovani Lo Celso" />
<meta property="article:section" content="Manchester United" />
<meta property="article:published_time" content="2019-05-29T05:58:40+00:00" />
<meta property="article:modified_time" content="2019-05-29T05:59:03+00:00" />
<meta property="og:updated_time" content="2019-05-29T05:59:03+00:00" />
<meta property="og:image" content="https://pbs.twimg.com/media/D7qIXM1WwAIHIsO.jpg" />
<meta property="og:image:secure_url" content="https://pbs.twimg.com/media/D7qIXM1WwAIHIsO.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tottenham Hotspur reportedly face fresh competition from Manchester United and Real Madrid for the signing of Real Betis midfielder Giovani Lo Celso," />
<meta name="twitter:title" content="Man United keen on Real Betis midfielder Giovani Lo Celso | Footy Transfer" />
<meta name="twitter:site" content="@transfer_footy" />
<meta name="twitter:image" content="http://footytransfer.com/wp-content/uploads/2016/06/mufc.jpeg" />
<meta name="twitter:creator" content="@transfer_footy" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://footytransfer.com/#organization","name":"Footy Transfer","url":"http://footytransfer.com/","sameAs":["https://www.facebook.com/FootyTransfer.UK/","https://twitter.com/transfer_footy"]},{"@type":"WebSite","@id":"http://footytransfer.com/#website","url":"http://footytransfer.com/","name":"Footy Transfer","publisher":{"@id":"http://footytransfer.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://footytransfer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/#webpage","url":"http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/","inLanguage":"en-US","name":"Man United keen on Real Betis midfielder Giovani Lo Celso | Footy Transfer","isPartOf":{"@id":"http://footytransfer.com/#website"},"image":{"@type":"ImageObject","@id":"http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/#primaryimage","url":"http://footytransfer.com/wp-content/uploads/2016/06/mufc.jpeg","width":480,"height":179},"primaryImageOfPage":{"@id":"http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/#primaryimage"},"datePublished":"2019-05-29T05:58:40+00:00","dateModified":"2019-05-29T05:59:03+00:00","description":"Tottenham Hotspur reportedly face fresh competition from Manchester United and Real Madrid for the signing of Real Betis midfielder Giovani Lo Celso,"},{"@type":"Article","@id":"http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/#article","isPartOf":{"@id":"http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/#webpage"},"author":{"@id":"http://footytransfer.com/author/admin/#author","name":"Sumit Rawat"},"publisher":{"@id":"http://footytransfer.com/#organization"},"headline":"Man United keen on Real Betis midfielder Giovani Lo Celso","datePublished":"2019-05-29T05:58:40+00:00","dateModified":"2019-05-29T05:59:03+00:00","commentCount":0,"mainEntityOfPage":"http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/#webpage","image":{"@id":"http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/#primaryimage"},"keywords":"Giovani Lo Celso","articleSection":"Argentina,English Premier League,La Liga,Manchester United,Real Betis"},{"@type":"Person","@id":"http://footytransfer.com/author/admin/#author","name":"Sumit Rawat","image":{"@type":"ImageObject","@id":"http://footytransfer.com/#personlogo","url":"http://0.gravatar.com/avatar/30baabc19dc6599d70accdd40093901d?s=96&d=mm&r=g","caption":"Sumit Rawat"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Feed" href="http://footytransfer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Comments Feed" href="http://footytransfer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Footy Transfer &raquo; Man United keen on Real Betis midfielder Giovani Lo Celso Comments Feed" href="http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/footytransfer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://footytransfer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://footytransfer.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='http://footytransfer.com/wp-content/themes/max-magazine/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700%2C400%2C600&#038;ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://footytransfer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://footytransfer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://footytransfer.com/wp-content/themes/max-magazine/js/superfish.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://footytransfer.com/wp-content/themes/max-magazine/js/jquery.easing_1.3.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://footytransfer.com/wp-content/themes/max-magazine/js/lofslider.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://footytransfer.com/wp-content/themes/max-magazine/js/jcarousellite_1.0.1.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://footytransfer.com/wp-content/themes/max-magazine/js/jquery.mobilemenu.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://footytransfer.com/wp-content/themes/max-magazine/js/custom.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='http://footytransfer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://footytransfer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://footytransfer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='http://footytransfer.com/?p=3718' />
<link rel="alternate" type="application/json+oembed" href="http://footytransfer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootytransfer.com%2Fman-united-keen-on-real-betis-midfielder-giovani-lo-celso%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://footytransfer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffootytransfer.com%2Fman-united-keen-on-real-betis-midfielder-giovani-lo-celso%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://footytransfer.com/wp-content/uploads/2013/07/favicon.png" />	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3c4145; background-image: url("http://footytransfer.com/wp-content/uploads/2015/10/bg-img.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="http://footytransfer.com/wp-content/uploads/2015/09/cropped-footytransfer-32x32.png" sizes="32x32" />
<link rel="icon" href="http://footytransfer.com/wp-content/uploads/2015/09/cropped-footytransfer-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://footytransfer.com/wp-content/uploads/2015/09/cropped-footytransfer-180x180.png" />
<meta name="msapplication-TileImage" content="http://footytransfer.com/wp-content/uploads/2015/09/cropped-footytransfer-270x270.png" />

</head>

<body class="post-template-default single single-post postid-3718 single-format-standard custom-background">

<div id="container" class="hfeed">

<div id="header">	

		<div class="header-wrap">
		<div class="logo">
							<h1>
					<a href="http://footytransfer.com" title="Footy Transfer">
						<img src="http://footytransfer.com/wp-content/uploads/2013/07/logo.png" alt="Footy Transfer" />
					</a>
				</h1>	
				
		</div>	<!-- /logo -->
		
				
	</div><!-- /wrap -->
	
	<div id="nav">	
		<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-484"><a href="http://footytransfer.com/">Home</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-486"><a href="http://footytransfer.com/category/english-premier-league/">Premier League</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-488"><a href="http://footytransfer.com/category/la-liga/">La Liga</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://footytransfer.com/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-1480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480"><a href="http://footytransfer.com/category/serie-a/">Serie A</a></li>
<li id="menu-item-1764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764"><a href="http://footytransfer.com/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-1074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1074"><a href="http://footytransfer.com/contact/">Contact</a></li>
</ul></div>		
	</div>
	
	<div class="clear"></div>
	
</div> <!-- /header -->

<div id="content-container">
<div id="content">		
	
				
					
				<div id="post-3718" class="single-post post-3718 post type-post status-publish format-standard has-post-thumbnail hentry category-argentina category-english-premier-league category-la-liga category-manchester-united category-real-betis tag-giovani-lo-celso">
		
					<h2>Man United keen on Real Betis midfielder Giovani Lo Celso</h2>
					<div class="post-meta">							

						<div class="post-meta">
							<span class="date">May 29, 2019</span> 
							<span class="sep"> - </span>						
							<span class="category"><a href="http://footytransfer.com/category/argentina/" rel="category tag">Argentina</a>, <a href="http://footytransfer.com/category/english-premier-league/" rel="category tag">English Premier League</a>, <a href="http://footytransfer.com/category/la-liga/" rel="category tag">La Liga</a>, <a href="http://footytransfer.com/category/manchester-united/" rel="category tag">Manchester United</a>, <a href="http://footytransfer.com/category/real-betis/" rel="category tag">Real Betis</a></span>
							<span class="sep"> - </span><span class="tags">Tagged:  <a href="http://footytransfer.com/tag/giovani-lo-celso/" rel="tag">Giovani Lo Celso</a></span>															<span class="sep"> - </span>
								<span class="comments"><a href="http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/#respond"><span class="dsq-postid" data-dsqidentifier="3718 http://footytransfer.com/?p=3718">no comments</span></a></span>			
									
						</div>
							
					</div><!-- /post-meta -->
			
					<div class="post-entry">
						<a id="dd_start"></a><p>Tottenham Hotspur reportedly face fresh competition from Manchester United and Real Madrid for the signing of Real Betis midfielder Giovani Lo Celso, according to the Spanish outlet Marca, as quoted by <a href="https://www.dailymail.co.uk/sport/football/article-7074227/Man-United-Real-Madrid-join-Tottenham-race-Real-Betis-midfielder-Giovani-Lo-Celso.html" target="_blank" rel="noopener noreferrer">The Daily Mail</a>.</p>
<p>The Red Devils and Los Blancos could be set to make a move for the Argentine in the coming weeks as they look to bolster their squad ahead of 2019/20 season.</p>
<p><img src="https://pbs.twimg.com/media/D7qIXM1WwAIHIsO.jpg" /></p>
<p>Lo Celso, 23, is attracting interest from a number of elite clubs this summer, and Tottenham Hotspur have reportedly launched an opening offer of £52.8m.</p>
<p>That means Spurs and United could potentially go head to head for the attacking midfielder this summer.</p>
<p>Lo Celso has been in impressive form for Real Betis this season, contributing 16 goals and five assists in all competitions for the Spanish outfit.</p>
<p>The 20-time English champions are bound to be linked with a number of players as they look to strengthen their squad ahead of next season.</p>
<div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/" data-count="vertical" data-text="Man United keen on Real Betis midfielder Giovani Lo Celso" data-via="" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="http://www.reddit.com/static/button/button2.html?width=51&url=http%3A%2F%2Ffootytransfer.com%2Fman-united-keen-on-real-betis-midfielder-giovani-lo-celso%2F&title=Man%20United%20keen%20on%20Real%20Betis%20midfielder%20Giovani%20Lo%20Celso&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div><div class='dd_button_v'><iframe src='http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffootytransfer.com%2Fman-united-keen-on-real-betis-midfielder-giovani-lo-celso%2F&amp;locale=en_US&amp;layout=box_count&amp;action=like&amp;width=50&amp;height=60&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:50px; height:62px;' allowTransparency='true'></iframe></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/'></g:plusone></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://footytransfer.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>				
					</div><!-- /post-entry -->
										
					</div><!-- post -->
									
		
				
<div id="disqus_thread"></div>
            
			 
		
					
		 <!-- /have_posts -->		
		
</div><!-- /content -->
 
<div id="sidebar">
		
		<div id="search-3" class="widget widget_search"> 
<form method="get" id="searchform" action="http://footytransfer.com/">
	<div>
		<input class="searchfield" type="text" value="Search" name="s" id="s" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
	</div>
</form>
</div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h4>Recent Posts</h4>		<ul>
											<li>
					<a href="http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/">Man United keen on Real Betis midfielder Giovani Lo Celso</a>
									</li>
											<li>
					<a href="http://footytransfer.com/lazio-join-everton-in-race-to-sign-danny-welbeck/">Lazio join Everton in race to sign Danny Welbeck?</a>
									</li>
											<li>
					<a href="http://footytransfer.com/ivan-rakitic-on-manchester-united-radar/">Ivan Rakitic on Manchester United radar?</a>
									</li>
											<li>
					<a href="http://footytransfer.com/man-united-close-in-on-signing-aaron-wan-bissaka/">Man United close in on signing Aaron Wan-Bissaka</a>
									</li>
											<li>
					<a href="http://footytransfer.com/tottenham-hotspur-keeping-tabs-on-benfica-winger-jota/">Tottenham Hotspur keeping tabs on Benfica winger Jota</a>
									</li>
					</ul>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/transfer_footy" data-widget-id="413552427808206848">Tweets by @transfer_footy</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
<p><!-- Place this tag where you want the widget to render. --></p>
<div class="g-page" data-href="//plus.google.com/u/0/107486031591125086465" data-layout="landscape" data-rel="publisher"></div>
<p><!-- Place this tag after the last widget tag. --><br />
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script><br />
<iframe style="border: none; overflow: hidden; width:100%; height: 258px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FFootyTransfer.UK&amp;width=285&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=394587890674081" frameborder="0" scrolling="no"></iframe></p>
</div>
		</div>		
</div><!-- /sidebar -->
		 
</div> <!-- /content-container -->

    <div id="footer">
        <div class="footer-widgets">
            
			<div id="nav_menu-3" class="widget widget_nav_menu"><h4>Footy Transfer</h4><div class="menu-footer-first-container"><ul id="menu-footer-first" class="menu"><li id="menu-item-3213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3213"><a href="http://footytransfer.com/">Home</a></li>
<li id="menu-item-3211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3211"><a href="http://footytransfer.com/partners/">Partners</a></li>
<li id="menu-item-3212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3212"><a href="http://footytransfer.com/contact/">Contact</a></li>
</ul></div></div><div id="nav_menu-2" class="widget widget_nav_menu"><h4>Latest Transfer News</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="http://footytransfer.com/category/liverpool/">Liverpool Transfer News</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="http://footytransfer.com/category/chelsea/">Chelsea Transfer News</a></li>
<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://footytransfer.com/category/arsenal/">Arsenal Transfer News</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="http://footytransfer.com/category/manchester-city/">Man City Transfer News</a></li>
<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-828"><a href="http://footytransfer.com/category/manchester-united/">Man United.Transfer News</a></li>
<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224"><a href="http://footytransfer.com/category/tottenham/">Tottenham Transfer News</a></li>
</ul></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4>Recent Posts</h4>		<ul>
											<li>
					<a href="http://footytransfer.com/man-united-keen-on-real-betis-midfielder-giovani-lo-celso/">Man United keen on Real Betis midfielder Giovani Lo Celso</a>
									</li>
											<li>
					<a href="http://footytransfer.com/lazio-join-everton-in-race-to-sign-danny-welbeck/">Lazio join Everton in race to sign Danny Welbeck?</a>
									</li>
											<li>
					<a href="http://footytransfer.com/ivan-rakitic-on-manchester-united-radar/">Ivan Rakitic on Manchester United radar?</a>
									</li>
					</ul>
		</div><div id="nav_menu-4" class="widget widget_nav_menu"><h4>International Teams</h4><div class="menu-footer-middle-container"><ul id="menu-footer-middle" class="menu"><li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1225"><a href="http://footytransfer.com/category/argentina/">Argentina</a></li>
<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://footytransfer.com/category/germany/">Germany</a></li>
<li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="http://footytransfer.com/category/brazil/">Brazil</a></li>
<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="http://footytransfer.com/category/france/">France</a></li>
<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="http://footytransfer.com/category/spain/">Spain</a></li>
<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://footytransfer.com/category/italy/">Italy</a></li>
</ul></div></div>		
			
		</div>
        
		<div class="footer-info">
            <p>	
						
			</p>
			
			</p>
            </div>
        </div>        
	</div>

</div> <!-- /container -->
<script type='text/javascript' src='http://footytransfer.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"footytransfer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://footytransfer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"3718 http:\/\/footytransfer.com\/?p=3718","disqusShortname":"footytransfer","disqusTitle":"Man United keen on Real Betis midfielder Giovani Lo Celso","disqusUrl":"http:\/\/footytransfer.com\/man-united-keen-on-real-betis-midfielder-giovani-lo-celso\/","postId":"3718"};
/* ]]> */
</script>
<script type='text/javascript' src='http://footytransfer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://footytransfer.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://footytransfer.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://footytransfer.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
</div>
</body>
</html>